Pick'em Leagues: THE BIG SHOW CASUAL BEST OF THE REST Single Event PvP: FANTASY POOLS Betting Leagues: THE BIG SHOW BEST OF THE REST

Quick question

Print  
Posted By Message

npayant

I've gained some weight...

npayant Avatar
13
 
 
 
 


 
 
Posts:521
Career:1,859-934
Joined:Jan 2007
Chips:
120
Is anyone else having the problem when you click on a thread in any forum that it takes 30-60 seconds before it actually loads on the page?

Everything else is loading quickly (well I guess besides the "My Fantasy Picks" and "My Fantasy Bets" links, but that has been a problem for a while).

Just curious if it's just my computer or if others are having the same problem...it's kind of annoying waiting every time I want to read a thread.

Thanks.

Post #1   1/29/12 9:28:33PM   

Kpro

I STAB WATERBEDS!

Kpro Avatar
17
 
 
 
 


 
 
Posts:7,140
Career:2,573-1,315
Joined:Jan 2007
Camp: The Ringers
Chips:
1,875
Multiple times per day I get that same 30 second delay, usually when i'm trying to post something, so i cut the text out, click the link back to the thread and when it's done thinking, i paste back in the reply box. Even if I'm multi-tabbing on the site it happens to both tabs for the 30 seconds and they both finally go through at the same time.

So yeah, same issue. Been gonig on for months for me tho, it new to you guys ?

Last edited 1/29/12 9:54PM server time by Kpro
Edit note/reason: n/a
2 total post edits

_______________________________________
If I was 50 years younger I'd kick your ass!

Post #2   1/29/12 9:35:16PM   

Poor_Franklin

Slight Reach Advantage

Poor_Franklin Avatar
9
 
 
 
 


 
 
Posts:6,210
Career:1,585-904
Joined:Jun 2011
Camp: Project Mayhem
Chips:
1,412
i personally have not had this problem.....and I live in Mississippi

Last edited 1/29/12 9:35PM server time by Poor_Franklin
Edit note/reason: n/a

_______________________________________
Never Trust A Man Who Does Not Make All Of His Picks

Post #3   1/29/12 9:35:22PM   

FastKnockout

TRICK 'R TREAT

FastKnockout Avatar
7
 
 
 
 


 
 
Posts:13,323
Career:1,856-1,025
Joined:Sep 2010
Camp: Project Mayhem
Chips:
1,703
It was happening to me earlier but it's been a few hours.

Post #4   1/29/12 9:41:58PM   

Shawn91111

The MMAPlayground's Co-Creator

Shawn91111 Avatar
18
 
 
 


 
 
Posts:5,743
Career:2,781-1,448
Joined:Sep 2007
Camp: Dark Horse
Chips:
1,086
I have the same exact problem as TS

_______________________________________
In 2006 I had a vision to create a fantasy MMA site, thus the Playground was born

Post #5   1/29/12 9:49:00PM   

Rabi

Heavyweight Champ

Rabi Avatar
6





 
 
 


 
 
Posts:11,903
Career:1,948-1,142
Joined:Jan 2007
Camp: Canadian Power Team
Chips:
925
Ive had a simular problem, what I find helps is to clean all the crap of your cpu, I have a CCleaner (which is free) and that keeps my cpu clean and helps when Im on this site, I run it a few times a day.

_______________________________________
.

Post #6   1/30/12 1:52:03PM   

emfleek

FA-Q

emfleek Avatar
11
 
 
 
 


 
 
Posts:18,790
Career:2,327-1,229
Joined:Nov 2007
Camp: The Ringers
Chips:
2,258
I thought it was just me.

I'll let DTM know.

_______________________________________
"I'm like the superhero coming in with the anti-bullsh*t." - Nick Diaz

Post #7   1/30/12 2:02:24PM